首页 » 技术文章 » 天正找不到可用的AutoCAD版本的解决办法

天正找不到可用的AutoCAD版本的解决办法

时间: 2014-06-06 阅读: 11,478 次 评论: 0

很多设计行业的童鞋换了新电脑后,新电脑安装的是64位的vista或win7、win8、win10,轻车熟路地安装了AutoCAD2008和天正8,一切准备OK准备打开天正8大干一番事业的时候,突然发现天正弹出对话框提示找不到可用的AutoCAD,这可急坏了这些一腔热血急着为社会主义现代化建设贡献力量的好同志们。

天正找不到可用的AutoCAD版本的解决办法

本文就此问题为您解惑。依照本文解决问题后就可以打开熟悉的界面,继续为社会主义事业加砖添瓦了。天正找不到可用的AutoCAD版本的解决办法。

与操作系统的文件系统相对应的AutoCAD安装程序
与与操作系统的文件系统以及AutoCAD安装程序版本相对应的天正安装程序

 

 

原因分析
原因一:安装了64位的操作系统,却安装了AutoCAD2010以下版本
天正软件在64位平台上只支持64位的AutoCAD2010及以上版本,所以即使你找到了传说中的64位的AutoCAD2008英文版,天正也是不支持的。
如果还想使用熟悉的AutoCAD2004/2006/2007/2008/2009+天正6/7/8,那么建议换个32位的操作系统。

原因二:安装了64位的操作系统,却安装了32位的AutoCAD
64位的操作系统兼容32位的安装程序,所以32位的AutoCAD也可以安装成功并正常使用,但是天正在64位系统上只能找到64位的AutoCAD,所以天正提示找不到CAD。
原因三:安装的AutoCAD版本太新,天正没来得及更新
天正是基于AutoCAD的一个插件程序,在最新的AutoCAD推出之后,必须经历一段时间的二次开发,才能支持最新的AutoCAD程序。所以,如果用天正8去适配AutoCAD2014是肯定不行的。
64位系统天正找不到CAD的解决办法

原因四:天正版本太低
从天正8 SP1开始,天正才开始真正的支持64位的操作系统上64位的2010版以上的AutoCAD,也就是说,如果你想在64位的操作系统上使用天正,那么至少要使用天正8 SP1以上版本。建议升级或安装天正最新版。



作者:行客工作室
简介:本网站成立于2011年,分享各种优化软件、视频教程、电影电视剧下载。
宗旨:不为盈利,纯粹兴趣爱好做的个人博客网站,所以分享的各种资源绝无病毒木马。


  • ICOFormat

    ICOFormat插件——让Photoshop能编辑ICO图标

  • zhanneisousuo

    谷歌、百度站内搜索代码

  • hongmi

    红米手机刷机教程(详细图解)

  • 谷歌浏览器插件安装

    谷歌浏览器无法安装扩展插件的解决办法

  • 不跳转google.com.hk 直接访问google.com的方法

  • 重启

    win8.1关机后总是自动重启的解决方法

  • keywuxiaowp

    抱歉,该key似乎无效(wordpress找回密码出现这个提示的解决方法)

  • 谷歌图片只显示一页的解决方法

  • baiduyun

    不需要百度云管家,直接下载百度网盘大文件的浏览器插件

  • stack overflow

    网页出现stack overflow at line 0的解决办法